ZyXel prestige 660HW won't connect even with open nat?

I have searched your forums for days trying to resolve this issue, and no suggestions have had success. I have an embarq Zyxel Prestige 660HW. Our Xbox was connected through a Wired connection directly to this modem/router. We had a strict nat type, and after opening all ports, and allowing uPnP access, and removing the firewall restrictions, we still had a strict nat. We have few friends on our account, and so the issue of being unable to connect to parties didn't affect us - so we ignored it. We do have one friend who has a moderate nat, and though we are, more often than not, unable to connect to him - we can play the occasional game or two. Since then, a new friend has come along with an open nat and were only able to connect with her one time after many tries, over several hours over the past few days. 

We have found and followed every suggestion on your forum, and other web help sites. 

The latest attempt was to bridge the ZyXel through a laptop. After following the instructions to do so, it finally - for the first time ever - gave us an open nat! The bad news is that we still cannot connect to our new friend. They have a Netgear (no other information), but it says it comes out of the box plug and play, ready to go - and has an open Nat. This leads me to believe we are still struggling with a strict nat, although our system says otherwise. (I saw this given as a suggestion in another of your forums.) How can we know for sure we've done all we can do, and that our system is ready to go. 

When connected via our laptop, this is the status report:

w: 0000 - 000B

X: 0600 - F001

Y: 20A8 - 4840

Z: 0000 - 0000

ID: FFFF - FFFF

L: 0015 - 10F0

Q: 8007 - 0435

T: Wired

A: 192.168.137.37/255.255.255.0

G: 192.168.137.1

D: 192.168.137.1/0.0.0.0

How do we proceed from here? Do I go over and double check my friends router/nat status? I'm just assuming that since her's says it's open, and ours has given us all the problems, our focus needs to be on our problem child/router. 

(This post may be seen under a different name. I was signed on with the wrong account and wanted to remove that post and re-post with my actual account, but couldn't find a way to remove it... Thanks!)

 

Question Info


Last updated July 4, 2018 Views 44 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I would suggest either using port forwarding or UPnP, not both.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi

Can you this:- www.unofficialguidetolive.co.uk/.../59-my-nat-is-strict-or-moderate

Ensure you turn off any port forwarding for Xbox live and/or DMZ configuration for your Xbox first

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I wasn't aware that port forwarding combined with uPnP would cause connection issues. I'm hoping that disabling port forwarding will resolve the issue. Can you help a newbie understand why port forwarding and uPnP together cause issues?

Also, I have visited that website before and followed the instructions. But unfortunately was not aware that all port forwarding needed to be disabled.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It would not serve UPnP if I only said it automatically configuring Port Forward using a communication protocol (IGD). Now UPnP does more than this but this is the main reason why it tend to overwrite static NAT (Port Forward).

What have you tried so far?  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

if you are connecting wirelessly and your router security is WPA try changing it to WEP.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have just tried disabling my port forwarding. I reset my router to default settings, and then ONLY enabled UPnP  following the instructions that were given. This produced a strict nat, so I disabled UPnP and tried only opening port 3074. This produced a strict nat. I then tried opening all ports recommended (Port 88 (UDP) Port 3074 (UDP and TCP)

Port 53 (UDP and TCP) Port 80 (TCP) ) and produced a strict nat.

Prior to this, we had tried opening the ports and having UPnP enabled simultaneously (producing a strict nat). While researching the issue, we came across the suggestion of using our laptop as a pseudo router, and set it up. While connected (wired) through the laptop we finally saw an open nat, but we still unable to connect to friends with open nats. Our modem/router was bridged through the laptop successfully for about 24 hours saying open nat. Then today I was playing black ops and noticed at the bottom of the screen it said we were running a strict nat. - so back to square one.

We do not connect wirelessly, so I'm not sure if the router security change applies here. (but I don't know.)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Is your Zyxel router firmware up to date?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

yes

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

In that case I would turn off UPnP and setup portforwarding exactly like this portforward.com/.../Xbox_Live_360.htm

Once setup correctly your NAT status should never change as long as you use a reserved ip address via DHCP reservation or a static ip address

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have just spent 1 1/2 hrs on the phone with my ISP, then tech support, then advanced tech support, and they tried everything. Finally the gentleman told me that my router is crap to begin with, and that I need to buy a new one. That our isp has discontinued the sale of these a while back, and they're sorry for the issues. So at this point I'm just going to buy a new router (thinking: www.newegg.com/.../Product.aspx) and bridge it through my existing modem/router/in-one.

Sorry I have a crappy router! But thank you for all of your help. I appreciate it sincerely.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.