Your network is behind a port-preserving port-symmetric NAT

I have a strict NAT and want to change it to open. It is also strict in AC4. The router i have is a belkin F5D7234-4 v3. Can anyone help on this.

 

Question Info


Last updated July 4, 2018 Views 233 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Login Information

◦Gateway - 192.168.2.1

◦Username - N/A (None)

◦Password - N/A (None)

--------------------------------------------------------------------------------

DMZ

1.Open a web browser.

2.In the address bar at the top, type in 192.168.2.1

3.Click Login in the upper right.

4.Input the password and click Login (by default, the password should be left blank).

5.Select DMZ from the menu on the left under the Firewall section.

6.Check the box below Enable.

7.Enter the IP Address of the Xbox.

8.Select Apply Changes at the bottom of the page.

You can find the ip address of your xbox on the console in network settings under ip address (Internal ip address of the system). If this works, then please set up static ip by going to the network settings on the xbox, click to set it up manually and then reenter all of the information as it was on automatic and to the ip ADD +5. So if it was 192.168.0.4 it will be 192.168.0.9 and then change it in DMZ on router to that, so now you will constantly have same internal ip address for the xbox and also it will always have DMZ on it so nat will always be open on any game you play on the xbox.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings Shogun!
Before we begin, could we have you answer a few questions, so that we can get a better understanding of your situation. 

What Country/State/Province do you live in? 
Modem brand & model number: 
Router brand & model number: 
Wired or wireless: 
Things you have tried: 
Is UPnP Enabled? Yes/no/Unknown
Do you have a NAT error? If so, what is your NAT type?
Any Error Codes you encounter: 
Who is your ISP?(Internet Service Provider):

Thank you! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I kinda modified your answer. I did everything you asked and then it wouldnt connect. So then I set it back to automatic and then it connected but still strict. Then I took one line out from the virtual servers under firewall (I was going to delete all of them to see if this was blocking anything. This was from another attempt to get open NAT by port forwarding.) and I accidentally saved after I deleted the first line and everything moved up from there on its own. Here is what was left.

slot 1 Name2 80 tcp&udp 20 80

slot 2 Name3 88 tcp&udp 20 88

slot 3 Name4 500 tcp&udp 20 500

slot 4 Name5 3074 tcp&udp 20 3074

slot 5 Name6 3544 tcp&udp 20 3544

slot 6 Name7 4500 tcp&udp 20 4500

So I thank you for helping me and that what you said is probably what fixed it, but hey I thought i would just let you know. Just in case any of this makes sense.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

oh and to answer your question tiadara

USA, North Carolina

Motorola Surfboard SB6141

Belkin G wireless F5D7234-4 v3

I am wire but could go wireless

Port forwarding and DMZ

Yes

No

Maybe

Charter Internet

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i Have NetGear Dont Know HOw To Fix THis Problem

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@shogun I had the same problem and I got rid of my belkin router I had the f5d234-4 also..a friend of mine let me have an older d-link router and it cleared my issue straight up...I have the port preserving symmetrical nat issue also..hope this helps..on the belkin I tried everything possible with no help...didn't have to do anything but set the d-link up and it got my nat from strict to open..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

First - check if you run the latest Firmware for your router. If no - update.

Delete all Port Forwarding and ALL DMZ.

Then you can try to enable UPnP. If its enabled restart your router. And then start your xbox. No you should not have strict NAT.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Please, mind the timestamp!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I Am having the same issue, but different router.

Spain,Rota

150M wireless lite N router.  model no. TL-WR740N / TL-WR740ND

WIRELESS

I've tried port triggering, but ends up 100% packet loss

Also I was able to have open NAT this morning when I changed my region to Spain on my router then later strict again.

I disabled the firewall.

Currently NAT strict

My ISP is Gartel

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I disabled UPnP only using DHCP Currently

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.