Your Console can Connect to Xbox Live but....

 

Question Info


Last updated July 4, 2018 Views 6 Applies to:

Hey everyone,

I have a Halo Reach edition Xbox and it has been working fine til now.

I've had it for about a year with no problems.

Three days ago It disconnected from Xbox live while on Netflix.

Ever since it will either not connect to Live, or if it does it will disconnect after about a minute or so.

When testing connection it will fail to connect it will get this

Your console can connect to Xbox LIVE, but your router or gateway isn’t properly responding to ICMP responses.

When one of the few times it does connect it will not stay.

It was fine three days ago why would it do this?

I haven't changed modems or anything.

Here are my error codes

w: 0000 - 000B

X: 0000 - F001

Y: 20A8 - 48E0

Z: 0000 - 0000

ID: FFFF - FFFF

Does anyone have any solutions to this problem?

I have tried everything from restarting my modem to moving the Xbox, I've had no problems til a few days ago

and now I can't even think of anything else.

I've called my ISP and they say my internet is fine.... So what the hell is going on???

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

are you connect via a router or are you just using the modem?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

straight to the Modem I have no router so I have to use the Wired connection

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i think your modem is broken and u might need to phone your isp and get them to test it to see if it's broken

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Could also be a bad ethernet cable but I agree with Bravo its most likely a modem issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

To be sure, have you tried power-cycling your modem? You can do so by removing power for a full moment, and then plugging it back in.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.