you can connect, but your config...

i just moved, and im setting up my net today... im using a BLITZZ bwa611.  when doing a xbox live test i get a "connection warning"


You CAN connect to xbox live, but your current network configuration may limit your online experience....

can anyone please help?

 

 

 

Question Info


Last updated July 4, 2018 Views 73 Applies to:

What's your NAT type?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

:/ i dont know what that means.... how do i find that out? sorry

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

when i just tried to play i got this message..

"you may have a poor experience b/c of your firewall settings.  verify your firewall's security settings."

how to i change this on the xbox?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Those firewall settings will be located on your PC/router side, actually. Is someone else in the household in control of the network? If so, you both might want to see about following these steps, to see if they resolve the issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem... Dont know what to do D:

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Shiva, why don't you go ahead and make your own thread in which you answer the bold questions listed here. At that point, we'll be able to offer troubleshooting support specific to you. :-)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

the same happened to me and i tried the steps but it didn't work.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Sont, can you please go ahead and create your own thread then, in which you answer the bold questions I linked to above? :-)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.