XBox360 not connecting to wireless network

Xbox360 not connecting to wireless network  EVEN THOUGH I see ti connect to my wireless router.  Other items in the house are able to connect to the router (I can see connected devices but the XBox does not obtain an IP)..  I know the wireless password is correct since it is the password for all other devices to connect.

ANy ideas or reset I can perform on the XBox itself to get it to connect?  Should I enter an Alternative MAC Address to try to get the system to obtain the IP properly??

 

Any thoughts or questions on the scenario, please let me know..  Thanks !

 

 

 

Question Info


Last updated July 4, 2018 Views 151 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I'm having the exact same problem. The wireless connection shows up, but the xbox won't pick up an automatic IP. It worked fine two days ago, my roommate has a black 360 slim, and is connected wirelessly to the network literally 12 feet away from my 360. I've gone through all the trouble shooting steps. I have a reach edition 360.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

Please read:- forums.xbox.com/.../9.aspx

 

And post back your details in full (the bits that are in bold on that post) so that people may help

 

If you are wireless can you also state whether you are using the white or black external adapter or the Xbox 360S Internal adapter

 

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

use ur computer go to your router or modem settings and locate the ip address there...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello it seems lots of people have this problem just like I used to. I managed to get it fixed on my netgear n300 dngb3300 v2. I had been connected using the 145mb 2.4ghz setting which was sent on 11n but that no longer worked on my xbox I had to change the settings to 11g at 54mbs. Bit of a waste really I have a 300mbs wireless n modem but can only use on wireless g at 54mb since the update. Gets a bit laggy playing cod now so might just not bother with the xbox anymore

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Criminal, see if there is a newer version of firmware to use on your Netgear, that might resolve it

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No new version yet hoping one will be released soon. I do feel Microsoft rushed this update through and just thought sod the consequences

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What security settings are you using Crim? Make sure you are using WPA2-PSK(AES) not WEP or WPA/WPA2 with TKIP and see if you can go back using 11n again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Im also having the same problem. Acording to the troubleshoots I have to try manually entering my IP address, however when i do this it says invalid :|

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having a similar problem, my xbox CAN connect to the router, but can't connect to the Internet, I've tried the suggestions on turning it off then back on and it isn't working even though my computer works on the Internet just fine. I've also tried turning off my PC the let it connect, but to no prevail.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.