xbox1 inital update, can't connect...

Just bought my xbox1 and get home and plug it all in, get as far as setting up the initial connection to xbox live and it tells me there is a DHCP error, or that it can't connect tto my DHCP. I've tried all the guide fixes and browsed the forums and seen no solution. Can anyone help or advise?

Oh and ps. I have a 360 and that connects just fine :/

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Greetings CalomaGames!

Before we get started, please answer the following questions:

What Country/State/Province do you live in? 
Modem brand & model number: 
Router brand & model number: 
Wired or wireless: 
Things you have tried: 
Is UPnP Enabled? Yes/no/Unknown
Do you have a NAT error? If so, what is your NAT type?
Any Error Codes you encounter: 
Who is your ISP?(Internet Service Provider):

Appreciate if you could detailing out any troubleshooting steps you have tried so far, so we don't post up solutions that you have already tried.

Thank you! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.