XBOX won't connect to tv

I can't find any threads with this particular problem-my Xbox (original) used to be connected to the tv via HDMI cable, i then swtiched it to using a monitor and a DVI+A cable and i've been using this with no problems. I've now tried connecting my xbox back to the tv again but it's not showing up as having any input at all- the tv stays on it's green screen. I've tried connecting another console in and that works fine so I went back to the monitor and made sure the Display Discovery was enabled, which it is, however it's still not showing up when connected to the tv. Should i restore the factory settings to see if the resolution has had any effect?

 

Question Info


Last updated July 4, 2018 Views 50 Applies to:

I've tried resetting my xbox settings this evening but it's still not made any difference, tv's not registering the input. will try putting my harddrive in the other xbox

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you looked at this guide to reset your Xbox display settings? http://support.xbox.com/en-us/pages/xbox-360/troubleshoot/kb/xbox-kb.aspx?kbid=911059

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

yup I did that last night but then tried plugging it into the tv again but i'm not getting anything

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've just switched the hard drives over (between 2 xboxes) and now it's working on the tele - though i still have no idea why it's not registering it on my xbox ?!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

have you set your tv to pick up on the correct port?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

yup. tried fixing it last wkend by disabling the 'auto detect' and it now wont connect to the monitor either :( i was planning on re-enabling it and seeing if that fixed it. It's not plugged in with all the old school cables (coloured plugs) and it stops working if i change the switch to HD, figure it must be some software issue that's not working with the HD

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You said it was working fine, then all of the sudden it stopped, can you please tell me when was the last time it was working correctly, an approximate date? and then how long in between uses that you first turned it on and experienced problems.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Great news, glad its working now,  take care Strat

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

stopped working probably about Sept last year coz i got the Kinect in July and it was working for a while on the tele then one day just didn't show a picture when i switched cables. it's a pretty old console now tbh so i'm just going to keep using the leads until the day that it eventually dies on me and i have to replace it

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.