xbox won't do 3D on 3D TV

I have a Vizio M3D420SR. It's a 3D TV that uses passive 3D. I went into the xbox console settings, Enabled 3D, and then turned on the 3D settings in the games that support it (Gears 3 and Black Ops), but then my TV will not recognize the xbox as a 3D enabled device. The TV has a Side by Side 3D option, which these games use, but the TV will not let me into the 3D settings when I am on the xbox. Are my TV and xbox not compatible, or are there some other settings I have to change on the xbox (The TV's 3D works fine with a certain other console I own, so the TV's not broken).

 

Discussion Info


Last updated July 4, 2018 Views 22 Applies to:

What type of HDMI cable are you using?

[quote user="NadoHawk6"]

What type of HDMI cable are you using?

[/quote]It shouldn't matter since Xbox is only HDMI 1.2 anyway.

It sounds like your TV is not properly detecting the different 3D signal.

When you say it won't let you into the 3D settings, do you mean it is grayed out? Is there not the option to go in? Most TVs will have an auto detect that will detect the type of 3D signal and automatically adjust.

I had to same problem with my vizio.  When you hit the info button on the vizio remote while using the XBOX 360 it says 1920x1080.  Although it is HD quality, the XBOX 360 does not put out true 1080pHD.  When you hit the info button on the vizio remote while using the Playstation 3 it says 1080pHD.  That is the signal you want to sent to the TV being it is true 1080pHD.  The only way to play 3D XBOX on your vizio is to go to your system settings on your XBOX and change your display settings to 720p.  Your vizio will now recognize the HD signal and say 720p when you hit the info button.  BOOM 3D XBOX!  You have to change your 3D setting on your vizio remote to side by side and you are ready for Gears 3 and others.  If the game tells you you have to change the setting to 1080p to play 3D (Crysis 1), you are out of luck.  Hope this helps.

Did it work?

Yeah, I got it to work back in December. You can switch it to 720p or 1080p, it just can't be set to automatic or else the TV won't recognize that it's 3D compatible

i tried, it seems i need a 3d hdmi cable compatible with my xbox

I had given up actually thinking that my Vizio 3d tv was either just not compatible with Black Ops 3d or that Black Ops was active 3d TV only, until like others have mentioned if you lower the 360 to 720P THEN the Vizio was allowing me to select 3d modes. You still have to turn it off (3d mode) manually when you are done playing but hey it works!

1) XBOX 360 Enable 3d mode in settings.

2) XBOX 360 Console settings 720P

3) Launch Black Ops and enable 3d mode.

4) Vizio TV go into tv settings and now select 3d mode and select Side by Side (for this particular game anyway)

5) Enjoy passive 3d on your Vizio.

All HDMI cables can handle 3D.

[quote user="SuperGuard703"]All HDMI cables can handle 3D.[/quote]Eh, sort-of. Technically, "standard" HDMI cables do not support 1080p, so technically there are 3D modes that won't work wtih a "standard" HDMI cable since there are 3D modes specified for 1080p.

 

The 360 doesn't do 1080p 3D, far as I'm aware. It tops out at 720p60 running at 30p.