Xbox will only connect to certain routers

Hi.

I looked through lots and lots of threads trying to find the answer to my problem, but couldnt find any, so I'm hoping creating a new one will be OK.

I have the black xbox 360 slim with 250gb HDD and built-in wireless.
When I first started using my console last summer it connected without any issue at all. After that I did not change my router configuration at all, but I had a period where I didnt use my Xbox for quite some time.

After this period when I tried connecting to my router I kept getting an error when the console was at the first step - trying to connect to the router. It didnt give me an error code, it only said that it couldnt connect to my router and then gave me some suggestions for how to fix it.

I tried every single one of these, and I even tried the guide here on the website, going through every step until it redirected me to the forums.

The weird parts is this; my console will connect to my neighbors open wireless network, but I cant use that of course.
It will also connect to the secure network at my parents cabin with no problem what so ever.

It seems that the problem would be in my router, but I have tried every single step Microsoft has given me to try and fix it, from enabling HDCP, Mac Filtering, Static IP and all of the others. Today I even went as far as to convince the store I bought the router from to give me a new one, and I'm still having the same problem. Every computer, smart phone and other video game console I have connects without any problem.

What Country/State/Province do you live in? Norway/Hafrsfjord/Stavanger
Modem brand & model number: Thomson Speedtouch
Router brand & model number: Jensen Airlink 89300
Network Connection Type: Wireless/Wired - Wireless
If Wireless, what type of encryption are you using? WPA2-Personal
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? Internal
Things you have tried: All of microsofts solutions on xbox and pc, got a new router
Is UPnP Enabled? Yes/no/Unknown - Tried Both on and off
Is NAT Type Open? NAT module function is enabled(is this right?)
Any Error Codes you encounter: Just that it cant connect
What type of internet do you have? Cable/DSL/T1/3G? I think ADSL (old telephone wires)
Who is your ISP(Internet Service Provider)? Nextgentel
When you run "Test Xbox LIVE connection" what is the exact message shown on screen?
"There is a problem with your connection. Select 'More Info' for a description of the problem and how you can fix it"

P.S 'More Info' only tells my what the name of my network is and then asks me if this is right, then comes different solutions

 

Question Info


Last updated July 4, 2018 Views 88 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

And I just want to add that the new router I got today was the exactly same brand and model as my previos router

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

Yes it will be a router or router config issue.

 

Can you try this:-

 

  • Ensure your router is running the very latest firmware , if there is an update download and use it as this may save a lot of further troubleshooting
  • Retest after the firmware update
  • If there is still an issue untick Enable Wireless Access Control
  • Set Wireless Encryption to disable
  • Set the wireless band to 2.4Ghz (G)
  • Try to connect, do this work ok? at this Stage? (Stage 1)
  • Set the wireless band to 2.4Ghz (N)
  • Try to connect, do this work ok? at this Stage? (Stage 2)
  • Set the wireless band to 2.4Ghz (B+G+N)
  • Try to connect, do this work ok? at this Stage? (Stage 3)
  • If you have been able to connect ok as above now start to apply security, try WPA2(AES) if that works stick with that, or try WPA2 Mixed

 

 

Hopefully you will have some success with some of the above, pleas let us know

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, and thank you for your response.

I have been away and haven't had time to test this before now.

I followed your steps, and it worked all the way up to stage 3. As soon as I apply security it fails to connect. I tried both WPA2(AES) and WPA2 Mixed. Was I supposed to maybe leave it at a specific wireless band and then try to apply security? Or is it supposed to be (B+G+N)?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Also, I clicked Y when it said "Status" and that gave me the following code:

W: 0000-0000

X: 8000-0011

Y: 0000-0000

Z: 0000-0000

ID: FFFF-FFFF

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks

 

The wireless band shouldn't really matter to be honest. Does WEP security even work? Try WEP using wireless (B+G+N) or (G)

 

Also I'm assuming your using the very latest firmware on your router? Can you check the vendors website to see if there is a newer version available for your router to use?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes, I upgraded my firmware.

I am not familiar with WEP security, and when I select this in my router it doesnt give me a choice of band, instead it asks me for key length, key format, default tx key, and then it shows 4 encryption keys, all censored and same length(probably the pre-shared key that came with the router). I'm a bit worried about changing anything there....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok no problem. Well WEP is a more basic form of wireless security its the weakest of the bunch. I'd say you might be out of luck here and that your Xbox will only connect when there's no security set-up (obviously not ideal)

 

It is a problem for some routers, see here:- www.unofficialguidetolive.co.uk/.../166-wireless-gaming-official-wireless-adapter-incompatibility-list

 

But just in case we've missed anything obviously can you check through my list here:-

www.unofficialguidetolive.co.uk/.../114-troubleshooting-and-improving-wireless

 

Especially around the name of the SSID (all one word) and the case sensitiveness of the passphrase

 

Also (I'm not sure which version of router you are using there are three version of hardware for that router) can you try experimenting with the Channel Width Auto vs 20Mhz and turning off Turbo Mode?

 

Also I'm assuming you have Wireless Access Control disabled (i.e. not ticked)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

-It connects to the secure network at my parents cabin.

-I went through the sites you mention earlier, and tried a few things, like disabling WPS and such.

-SSID is all one word, and passphrapse iss all lower case.

-I am using the third version of that router and applied that firmware upgrade.

-Wireless Access Control is disabled.

-I tried setting channel with to 20Mhz, and the back to auto 40/20Mhz, but neither seem to work.

-I cant find anything about any Turbo Mode.

Thanks for all your efforts to help

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Oh yeah I would expect it to work elsewhere , I assume the network at your parents is a different router?

 

I've had a look at the manual for the v3  and (I'm clutching at straws to be honest) can you try to hold down the reset/WPS button for about 3 second until the WLAN LED lights up constantly on the front and then try to connect (this is when WPA2(AES) is turned on)

 

Or even easier you can try unticking the WPS option under the Wireless/WPS menu and try to connect again when WPA2(AES) is configured (no need to press that button)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

I've acctually got the same exact problem on my XBOX. I've got an external WIFI connector on the standart black Xbox.

've used WIFI on this for a long time, for me the problem occurd after i upgraded the  firmware on the Jensen 89300...

Have you found a solution on your problem?? I'm desperat!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.