xbox update failed, now i can't use my xbox

So when i was on the xbox dashboard, it cameup system update. so i started to update it, it download, then said applying update and halfway through and i cam up that it failed, so i waited 5 minutes and then turned the xbox off, now upon turning it back on it come back to the screen which says applying updates so it get about the third of the way through then says it failed. turn it off and back on again, the same thing, anyway to fix this? I've tried unplugging everything and it doesthe same with the same status code.

 

also the status code: 3151 - 335A - B380 - 0402 - c000 - 016B

 

Question Info


Last updated July 4, 2018 Views 11 Applies to:

support.xbox.com/.../system-update-help.aspx

 

go there will tell you what your code means

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Turn off your xbox and Unplug your Ethernet cord Turn it back on Declining any updates prompts that pop up  and goto the dashboard->system settings->memory-> then click (LB RB X LB RB X) then click yes. Then your xbox will restart. Plug in your Ethernet cord and connect to xbox live. It will prompt you to update, update it. If this does not fix your issue than Unplug your Ethernet cord and goto the dashboard->system settings->memory-> then click "Y" and clear your system catch (spelled it wrong) Then restart your xbox . Plug in your Ethernet cord and connect to xbox live.It will prompt you to update, Update it. If this does not fix your issue than call xbox Support

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

thanks just done it and my console is up and running again. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.