Xbox turns off after 1 or 2 seconds.

When I press the power button my Xbox turns on for a second or two then just turns off. I had this problem when I bought it on day one but it finally turned on when I put a disc in. I put it into power saving mode and turned it off and now it is doing it again! I had a disc in so I had to manually eject it and now it won't even take a disc. Does anybody know a solution to this.
 

Question Info


Last updated July 4, 2018 Views 23 Applies to:

I am having this problem too.

Very disappointed.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Discussing this very issue on chat the other day to a disgruntled owner, the fix was to do a soft reset. Press and hold power button for 5-10 seconds, wait 30 then power back on with button on console. It worked for him (as does 95% of others), hopefully it does for you guys also. Good Luck!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Still does not work please some more help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have called in twice now for this issue. After all of the updates so far, the machine is set to a down state, and will only beep once, flash white, and go back to off with orange brick.

During the last update, I unplugged everything and let it sit for 10 minutes while i was on with them, plugged in, and nothing. Unplugged again, and waited 15 more minutes, and when I plugged in, the brick stayed white and the box powered on.

This issue is on youtube with people demonstrating the same behavior, on day one as well as later shipments. It reminds me of the way some PCs won't turn back on from sleep, or fail after being in hibernate, but I have no clue on the xbox.

It is simply annoying to have to unplug and HOPE the thing works after a good 30 minutes, or so, of draining the power.

The support claims this is new, etc, and the console can be fixed or have a 'possibly refurbished' one sent out as a quick advanced exchange.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

PrimitiveMeat's post corrected my issue; however, I would like to clarify.  There is a button on the left side of the Xbox One.  It is on the side near the disc slot.  I pressed and held it.  I waited a few seconds then hit the power and boom it powered on.  Thanks for the help.  I was about to sent the unit in for service.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Also and most likely going to fix the issue for the most of you, the new consoles can NOT use surge protectors, power strips or extension cords, The console must be connected straight to a wall socket, Don't worry it has built in surge protection.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, I had the same problem yesterday; Power on after using the console button but power off after a second or two, tried repeatedly. Noted that during this time powering on with the controller button would not work. Tried unplugging power supply for a few minutes but no joy afterwards. Tried unplugging HDMI to TV and power came on for a few minutes but went off again. Tried with ethernet cable unplugged, power on for a second or two only. So tried a different HDMI cable and all seemed good for ten minutes then problem returned. The power supply lights behave correctly, the console is cool to the touch all over and fan works. Left the unit alone for ten hours to ensure it was completely cool, during this time the power supply was on and showing orange light. Exactly the same when tried again. Unplugged all leads for ten minutes, plugged in everything and all is back to normal. I can power on with console or controller buttons. I have since used either with the Ethernet or wifi connection to my modem or with no connection, all allow power to remain on. I hope this is the end of the problem but somehow I don't think so. Good luck everybody. Big AL

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Big Al Clipper!

Sorry to hear about the power issue! If the issue pops up again, please go ahead and create a new thread if you haven't already. This way you can receive support specifically tailored to you. Be sure to include the details of the issue as well as any troubleshooting steps that you have tried. Thanks in advance!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.