Xbox stuck at error code screen after all suggestions posted.

Hi,

When I tried updating my original Xbox 360, I received an error code screen.

No matter what I try, the Xbox boots up into the error code screen with error code:

3080-3151-B200-0700-C000-0013

I've tried booting up with the hard drive connected, with the hard drive disconnected, using a USB flash drive with the respective update download in the USB flash drive, but still same error code screen.

However, when I burnt the update on to a DVD and booted from that, the error code changes to:

3080-3151-B200-0700-C000-00A3

and then is stuck again.

There is no solution for error code ...00A3 posted but there is an error code ...003A which I tried anyways and still did not work.

Out of options now.  I appreciate anyone who can help.

Modem Brand and Model Number: ZTE: ZXDSL 831 Series
Router Brand and Model Number: 
Cisco Linksys: Wireless-G 54M WRH54G
Wired or Wireless connection:
Wireless
Update Error Message:
System Update Stopped - Can't read the update from the disc. Please reinsert the disc to continue the update. If problem persists, visit www.xbox.com/support. Status Code: 3080-3151-B200-0700-C000-0013
Update Error Code (6 sets of 4 digits/letters each): 3080-3151-B200-0700-C000-0013; and 3080-3151-B200-0700-C000-00A3
What you've tried: see above

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Does your console have any kind of "custom" firmware on it?

When the going gets tough find something easier to do.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.