xbox slim no longer beeps when opening/closing disc tray or turning on/off.

My xbox slim does not beep anymore when I press the eject and power button. I know this has already been posted but the suggested action of unplugging the console did not help. I am just wondering if this is something to be concerned about or if it is no big deal. Everything else works fine.

Thanks.

 

Question Info


Last updated July 4, 2018 Views 11 Applies to:

it all depends on how long you had it unplugged for, have it unplugged for at least 5 minutes or more, some people suggest unhooking it from the TV too, then plug it back into the TV, and plug it back into the wall.  turn on via the buttons if you are still not getting sound worst case you should be still under warranty as the slim models are not even a year old yet, so you would be eligible for a free repair but the unplugging trick does work 9 times out of ten, good luck!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have this problem too, am leaving unplugged overnight. What is causing this issue, an overheating problem?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

We don't have any info on this issue specifically, but if unplugging the console for an extended period of time helps, then awesome. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Unplugging it indeed works, would be nice to know the cause to avoid it happening again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well, I just had that problem since last night, and left it unplugged all night and then tried today again, and hey, the problem is still there! Is there some bigger problem with that or not?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Edgar! Can you please make a new thread explaining your issue as this thread is from June 2011

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.