Xbox One wont update! Xbox Brick!

Hi, Please help! I have been trying to update my Xbox One for several weeks now! But the update fails at 1% every time! The update of 2024mb stops at 2000mb remaining every time, Then it goes to the checking network, All is good, Then it starts the whole process again! I have followed the instructions on the Xbox site but can not download the OSUDT2.zip. This starts then fails everytime! Is the link broken or taken down? Ive tried on several machines and several networks!. The update error in the system file is 0x8b050066. OS 6.2.12128.0(XB_REL_1502.150202-2200)FRE. I have factory reset my ASUS RT-AC68U router several times, Tried with all firewalls disabled, Carried out a full diagnostic on the sat modem all is working 100% except my XBOX BRICK! No more hair to pull out anymore and the XBOX ONE is looking more like a good candidate for a garden ornament!......Thanks for any help..........Mark.

 

Question Info


Last updated July 4, 2018 Views 27 Applies to:

Hey dude,

Sorry to hear about your troubles, hopefully i can suggest a few things to help :)

Have you tried to offline diagnostic? support.xbox.com/.../offline-system-update-diagnostic-tool

Sounds like it fits your issue perfectly, so am hoping it'll work for you

Let me know

Cheers

Denaz

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.