Xbox One Wont open apps such as 'friends' or 'settings'? and guide button no longer works?

I powered up the one today and it went to green screen first so there must have been an update. Now when I turn it on the Guide button doesnt function properly anymore. It doesnt take me home it just turns off if you hold it down. Now I try to open settings but it pauses on the gear cog icon for about 2 minutes then crashes back to home screen. Same with friends and notifications.. maybe more. 

Anyone got any ideas?

Regards,

Anton

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

After those updates, try and do a cold boot. Hold your finger on power button for 8-10 seconds until X1 powers off.  Wait 30 seconds, Power back on and try again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the exact same problems.  I will give that a shot along with power cycling.  Thanks for the suggestion!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i have had the same message now now for 2 days (your pins aren't available) sorry about that. they will be back soon. There is also another message i have gotten also (Having trouble connecting?) it might be a problem on our side. We are working on it. i can playing my game but can't get into the xbox store

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Anyone know anything about a sandbox code

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there, Kilgore43! This thread is nearly 2 years old. If you need assistance with an issue you are running into, please post up a new thread detailing what you're running into and troubleshooting you've completed. This way our community can get you the individual support that works best on the forums. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.