Xbox one won't launch games!!!

I've had my xbox for one day and have had so many problems when trying to play games. First game I installed was COD: Ghosts it took two installs to get it working! And I still can't play online with it! I've also been out and purchased battlefield 4 and dead rising 3, Battlefield did work while I was offline but once I reconnected to xbox live the game would not launch, it does attempt to but instantly jumps back to the home page, I have re-installed the game three times now and have twice offline and once while only and still nothing! I have tried every thing other Then a factory reset! If anyone has had this problem please tell me what you did to fix it. Note: This is not the tray grinding.
 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

This was happening to me... the solution that worked for me may sound obvious, but I didn't know to try it, so you may not either:

If you hold down the power button on the front of the Xbox One and count to eight before releasing, it'll do a hard shutdown rather than going into sleep mode. That seems to clear the cache. Then when it restarts, functionality may be restored.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

1:  Push the console power button for 5-10 seconds until I turns off

2:  Unplug the power cord from the console - (has to be from the console)

3: Wait 30 seconds

4: Plug back in and power up console with button

Should hopefully be working okay now. If not let us know :)

In addition to what Big said - unplug the power from the console

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi i have the same problem and have try all the solution i could find including yours.

I have 3 downloaded games : Forza 5, death rising and FIFA + 1 physical game : Lego marvel

To be clear :

1 - i'm on the home page/i insert the disc/i speak the command

2 - game start booting

3 - then i'm back to the home page

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had a similar problem after the last update. I could play anything new that I downloaded, but nothing I had played in the last 2 weeks would make it past the splash page. The Hard shutdown did fix my problem.

1:  Push the console power button for 5-10 seconds until I turns off

2:  Unplug the power cord from the console - (has to be from the console)

3: Wait 30 seconds

4: Plug back in and power up console with button

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Like i SAID, i have already done it (unplug from console include), thanks for trying to help me but i need something new.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having trouble getting past the sign in mode.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there UnheardNote3679!

Please go ahead and create a new thread if you haven't already.  This way you can receive support specifically tailored to you.  Be sure to include the details of the issue as well as any troubleshooting steps that you have tried.  Thanks in advance!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.