xbox one still has a strict NAT with DMZ host

I've  put my xbox one ( connected wireless)  in the DMZ host and it still has a strict nat. It was open at first, but when i checked back about a hour later it said strict.So i disabled the dmz, still strict nat. i can't port forward because my second xbox1 (connected hardwired) is already port forwarded. Is there a way to get an open nat?

 

Discussion Info


Last updated July 4, 2018 Views 13 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I think this has been a issue with quite a few people as far as connecting two X1s in the house under the same ISP...

Only way is to set  BOTH Xbox ones to "power saving" mode instead of "instant on" in the settings. And delete the port forwarding for the other Xbox one. After a full reboot both will have open NAT. I have two also at home and both are open.  Instant on makes it moderate or strict every time I try.

ok thanks i'll do that.

Also if you've got dynamic IP addressing the lease time for that address may have expired and re-issued a new non-DMZ'd IP to the console?

Turning off instant-on mode worked. I put a static IP to the console with DMZ and it was still strict. Maybe in the next update instant-on won't cause strict nat. I wonder why instant-on causes strict NAT.

heya OP its only a possible sugesstion , turn off upnp on ya router, its causes the set up you have issues, and set ya ip of ya xbox the last number at the higher end of 100-120 just to cover other devices that soley use the mid range.hope you get a solution. :) I have exactky the same set up on my new home hub 5 and the upnp was still causing problems, but once I turned it off all good and also any smart setup type of thing on the router get that off too.

Wonder if this would help. Turn off any Firewall the router has. This has helped a lot of people that were always having problems even after I walked them through Forwarding, DMZ, and QOS. Another would be delete the port forwarding and make sure UPNP is on and let it handle it completely.

I had this issue, I restarted the xbox and got the new update, then went to network setting and forced a change in ip, no it is open and staying open, so hopefully the update has sorted this issue.

The update had nothing to do with network settings.

Ok well i did notice that there is now a service status under NAT type after i got the update...it takes a couple of seconds to say all services are available. which is nice to know if something on MS's end is not working.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.