Xbox One Smartglass Issue

I have already done everything that is suggested in troubleshooting, none of it has worked, my router is a comcast tg862g/ct

I am trying to stream the video to my laptop so I dont have to be by my TV to play, and I can't get it to work no matter what I do.

I can't discover my xbox, or connect to it by typing in the IP.

There is no option for isolation mode, and UPNP is enabled by default. If anybody could help me out with this it would be greatly appreciated.

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Is this on a mobile device or laptop?

Do you have trouble connecting to any other device on the network?

If mobile you need to make sure Wi-Fi is turned on and its connected to the same router as the Xbox, you are using SmartGlass for Xbox one and you are using the same profile details.

I did do a quick search for your router and if I looked at the right one there are a lot of settings for the firewall one of which disables peer to peer connections. I am assuming that’s how the app connects to the Xbox but I might be wrong but if it is disabled try to enable it and see if that works.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have already tried all of the basic troubleshooting from the xbox website, nothing worked. When I click on connect to dbox it cant be found even if I type in its ip.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you are trying to stream games to a PC to play you need the Xbox app for windows 10 and not the smart glass app.

Now to check that you have allowed smart glass connection on the Xbox.

1, Go to Settings, Preferences, SmartGlass Connections and make sure you don’t have “do not allow SmartGlass connections” selected.

2, Go to Settings, Preferences, Game, DVR and streaming and make sure they are all checked.

If this doesn’t work it could be to do with your router settings.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.