Xbox One Sign-In issues

The problem started after I downloaded the Xbox one Experience update earlier this month.  I try to sign in after installing, and it kicks me back to the Guide. I tried removing the account, and when I get to the select your Privacy screen, the Xbox and controller both shut off, even if you try to quickly go through it. The profile shows back up when I turned the Xbox back on, but I got the same response as before. I tried it on another Xbox One and the same thing happened, but when I tried it on my Xbox 360, I was able to sign in. I have tried Customer Support, and the most I was able to do was report the issue and it was sent to someone higher up. This was on the 14th and nothing has changed since then.

 

Question Info


Last updated July 4, 2018 Views 25 Applies to:

i have the same issue

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having a similar problem with my xbox one. I don't have internet at my room at uni and i want to play offline, but when i try to sign in offline on the main dashboard it says "hello george" but then doesn't display i'm signed in. Then when i go to play a game (i.e. the Witcher) at the home page it asks to sign in, when the panel comes up it says i'm signed in above my name but then i still have to press sign in, after i do it still doesn't recognise that I'm actually signed in and won't let me through to play.

Has anyone had any similar problems/know how to fix this?

I went to a friends today to use their internet and managed to sign into xbox live fine, then checked to see if it would work offline which it did. But when I took it back to my place it did the exact same thing. I've tried rebooting and everything like that thats been recommended.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you tried using a different controller to log in with? It seems like a button is stuck somewhere. Also, I would check your system start up, see what loads on start up, this also could be the issue. If not, I would hold in the power button until the console shuts completely off, unplug it from the wall for about 30 sec, then turn it back on. When the console restarts, you need to see the green load screen.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.