XBox One: Screen turns black / loses sound for 1-2 seconds while Game / Video continues playing in background

Problem Description

Approx. every hour, the screen turns black and sound drops from my Xbox One system. It happens in the middle of a game or movie, but the system keeps playing the game / movie in the background.

Environment details

  • Xbox One
  • TV: Philips 32PFL5405H/5 TV, 1080p, plugged into HDMI port one (HDMI-CEC enabled).
  • Nothing on HDMI-In

Additional Information

  • I had to manually configure the TV on the Xbox One settings, as it did not automatically detect the TV by default (Philips is not in the list of manufacturers)
  • The Xbox can now control the volume of the TV (e.g. via Kinect voice command 'Xbox Volume Up", etc.)
  • When I switch on the Xbox, it does not take control of the TV - i.e.
  • If the TV is Off, The TV switches on to the built-in TV tuner, not to Xbox One.
  • If the TV is already switched on, the screen blinks but switches to the built-in TV Tuner, Xbox One does not become the displayed input.
  • If the TV is on, and switched to the HDMI One input (with the Xbox connected), when I switch on the Xbox the TV screen refreshes the initial Xbox One graphic is displayed then the TV switches to the built-in TV Tuner.

Xbox Support had suggested the following article, but that was not relevant and did not resolve the issue. (http://support.xbox.com/en-US/xbox-one/live-tv/poor-video-performance)

If anyone has had similar issues, or been able to resolve the behaviour through changing screen resolution / colour depth, etc. I would appreciate any tips.

Many thanks in advance,

F.

 

Question Info


Last updated September 19, 2018 Views 672 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I has same problem until i did this....

UPDATE your TV Philips software!!!!!!!!!

Mine was outdated from 2009.

You will require to use a memory USB stick. I used my Xbox 360 one.

Follow the instructions carefully mind.

Fixed the problem, and i have had no 1 second black outs since.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Not had this problem with the Xbox One yet however i did have this problem with my 360, have you tried changing your HDMI cable as with my 360 it turned out that my HDMI cable had become faulty and was causing the same audio and visual dropouts like you described  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i get the black screen also, its with any game i play afther i play for a couple hours no problem and then BLACK SCREEN no Sound and stuff for like 5 or 6 seconds and then the screen turns back to normal. but its allways in bad timing stuff, like in racing games close before a corner and things like that.. anoying. i hope somebody finds a solution

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I also get this  very annoying when playing fifa

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did the same thing AnDra1978 did (updating the software on my Phillips tv), and it seems to have resolved the problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi there. Thats very annoying by playin everything ^^

I had the same Problem! I also have a Philips TV (42PFL6805H/12)

Now it seems to be fixed, but I^ve some things to say:

I had this Problem since the first Day i bought the XB1. After participian in the Preview it has still occurs.

Last Week I have updated my Philips TV to the newest Firmware, after that it also still happens.

At the Weekend I recieved a New Preview Update for the XB1, and now it seems to be fixed or at least it occurs not so often than before!

Make shure that your TV is on the Newest Firmware, an perhaps try another HDMI Port.

To find out what is wrong and help the Engeneers, write down some Informations like "Fingleberries" does.

the Firmware Version of the XB1 is always very important (Lookup: Settings->System->Info). Which TV do you use? What have you tried to fix? (Other Cable, Other Port, Cold Reboot etc.)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just an update to this. I am using a Philips 32PRL5405H/5 and it is at the latest firmware for that model.

With the May update installed the issue still occurs (although now it appears after about 45 minutes rather than 60 minutes) - the screen goes black, the sound is off, and then after 1-3 seconds it comes back as if nothing happened. Gameplay or TV has continued playing in the background.

I am not in the Dashboard Preview Program, so cannot comment on whether the June Update resolves the issue yet.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I still receive this issue, Sony KDL-40EX401.

Have done since launch. Mine does, and always has behaved in the manner which Fingleberries now gets, a brief period of blackness, and then all resumes after a couple of seconds.

Not sure what happened to the AdyCarter account, so I'm now a Mr!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I`m hoping they fix it in the June Update....

I`m on Preview and it seems to not occurs anymore, at least not every hour.

Try to select Manual 1080p in Picture Settings and not Auto-detect.

Loocking Forward to this...

When you tell the exact FirmVers of the XB1 we could find out  which Version is affected.

xb_rel_1405.140514-2300 or hogher should it be,,,, (Settings - System Info,....)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There currently is no preview?

The may update became live for everyone, the june one hasn't started yet.

Not sure what happened to the AdyCarter account, so I'm now a Mr!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.