Xbox one says nat is open but call of duty ghosts says moderate

I have a zyxel p-663 gateway. My Xbox is using Ethernet. I have tried opening the ports for the Xbox. I have tried setting the Xbox up as the dmz host. I have tried following the guides in the support forum. If i set the Xbox up with a static up it will not connect to live. I have it set to dhcp and logged into the router and set the ports to the ip adress assigned by the gateway. To test the gateway I set up port forwarding to my laptop and tested with the portforwarding websites program. I am able to verify that the gateway will open ports to my laptop but when I program it back to the Xbox ip and run the test I get open Nat in Xbox connection but moderate in call of duty. I am out of ideas any help would be appreciated. Also upnp doesn't change anything.

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Greetings xTheBigRedDog!
Could we have you answer a few questions so that we can get a better understanding of your situation.

Who is your ISP?

How is your router currently configured, regarding the following features:

UPnP: On/Off?
Virtual Server: On/Off?
DMZ: On/Off?
Port Triggering: On/Off? 

Which network ports have you forwarded for the Xbox One? 

Could you tell us which NAT behavior your console is diagnosed with.

From the Network settings screen, select Test multiplayer connection.

Thank you!
 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Frontier Communications is my isp.

UPnP is disabled

Virtual Server is on

Dmz host and port triggering are not in use.

Using the virtual server settings these ports are forwarded to the xbox

Port 88 (UDP)

Port 3074 (UDP and TCP)

Port 53 (UDP and TCP)

Port 80 (TCP)

Port 500 (UDP)

UDP Port 3544 (UDP)

UDP Port 4500 (UDP)

Test multiplayer connection says it's all good.

Nat: open

But in cod Nat: moderate

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.