Xbox One S Hardware error.

When I started up my Xbox One S (about two weeks old now) it wouldn't connect to the wireless internet and I haven't been able to find anything about this issue anywhere.

When looking for a wireless network no networks would come up. I restarted the console but the only thing that changed was that it was telling me the Xbox was connected via cable which it wasn't and has never been. I tested the network connection and it came up with "there's a hardware problem, the wired network hardware on this console isn't working". It says to contact the Repair support to send in for repairs. As I started going through that process I unplugged the console to get the serial number and plugged it back in to follow the steps I just went through to get to that point and as soon as it booted back up it was working like nothing ever happened.

I don't know if this is a common thing, a glitch or anything to worry about and I'm contemplating as to whether or not I should send it in for repairs which I want to avoid if possible. If it happens again I probably, most likely will send it in unless there's a valid reason as to why this is happening. It's fully updated, has been running brilliantly since I bought it. I didn't use it for three days prior, which probably has nothing to do with it but I don't know what else could have caused it. I'm a tad clueless and I don't know what to do lol help.

 

Question Info


Last updated July 4, 2018 Views 11 Applies to:

Hi Gxndalf,

Sorry you're having issues with your Xbox. Usually that error does mean your console needs a repair. That said the One S is so new you should be able to take it back to most retailers in exchange for a new one. If you cannot exchange it you can do a repair by following this link.

If you want to do some troubleshooting there are a couple things you can try. First try unplugging the console for 5 minutes, and then plugging it back in. If it's still not working, try doing a factory reset by following this link. If you're not able to connect after the factory reset, and you're getting the same error, then you'll for sure need to exchange / repair it.

MCP. MCDST. LVL 80

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.