Xbox One reverts to stereo output through HDMI output after being put into sleep mode.

I set my Xbox One to 5.1 uncompressed and then put it into sleep mode. When I wake it up, it reverts to stereo output. It does this every time I put it into sleep mode.
 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

Hey there Terl! Let's see if the issue is specific to instant-on mode.

I suggest going into your settings and setting your console to power save mode. Then set your sound settings how you'd like then and power the console off completely.

Wait ~60 seconds with the console off, then power the console on again and see if your sound settings stayed.

Let us know how that goes and we'll be standing by to hear back from you! ^_^

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If it's any help I have this problem with instant on mode, I have the Xbox One on power save start up now, and it has not happened since.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Changing it to power save mode works, but then I lose the ability to turn on my xbox, tv, surrround sound, and directv box without a remote. Is this a common thing? If it's not common and there is not a fix on the way, I may just return it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I found a solution. I changed my tv connection in display and sound settings from auto detect to hdmi. You then have to manually change your resolution from 480p to 1080p. Now when I wake the xbox from sleep mode, it is set to 7.1 uncompressed instead of stereo. Hope this helps some people.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.