Xbox One powers on but does not display on TV (HDMI does not detect)

Now to begin this, when I can actually get into my Dashboard my Xbox works like a dream, but sometime after turning it off and coming back after a couple hours. My Xbox does not respond to 'Xbox On' and I have to manually turn it on. Upon doing so my console will power on but the kinect does not along with the TV as i set it to power my TV on and Off. When I turn on my TV the HDMI shows nothing is hooked up even though my console is on and the power brick displays a solid white light. I have to unplug my brick from the console and outlet a couple times and after a couple tries my console will boot successfully and will remain on until I turn it off. Ran for 8 hours straight after going though it the first time. Also tested my dads power brick as his Xbox has had no problems what so ever and it did not fix my problem when I tested his power brick.

Anyone have an idea what this could be? Its not my HDMI cable or my TV, thats one thing I am sure of.

 

Question Info


Last updated September 24, 2018 Views 51,688 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I am having the same problem only this started occurring after I set up my Cable to work with my X1 and then turned on all power on/power off settings.

Then I tried to join a game I was invited to, and it kicked me back to the home screen.

So I rebooted and now I have a blank screen every time I boot up my xbox even though I can hear myself moving through the menu items

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

yeah, mine seems to do this every other day. i get nothing on the screen but i can hear sounds...I just usually have to unplug the brick from the wall...that's all...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That is exactly what I do, unplug the brick a couple times and it works. I don't even get sound though and my kinect doesn't boot. It gets stuck in the initial boot process. Hoping this can be fixed in an update, mine works but its a poor way to get it  to do it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I get the same thing as well. What is microsoft doing to solve these problems.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just had this problem myself, first time it has happened, not sure if it will be an ongoing issue. But I tried to go to the dashboard home and the screen went blank. Tried turning it off and on again but the screen remained blank. Unplugging the power brick and plugging it back in seems to have fixed the issue for now...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same problem, too. I hate when stuff works one day, and then it doesn't work the next day. It's ridiculous.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ignore what I said, I was being an idiot. I had the HDMI plug in the "HDMI In" slot instead of "out" on the back of the console. I must've switched it for some dumb reason, and forgot about it. Ugh. -__-

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you have an issue with your Xbox one not displaying a picture you need to turn it off by holding the power button for 5 seconds.

Then hold disc eject and power until you hear a beep this then puts it in low res mode.

It should start up okay then go into settings and change your display back to whatever you use i.e 1080p.

Worked for me!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you have an issue with your Xbox one not displaying a picture you need to turn it off by holding the power button for 5 seconds.

Then hold disc eject and power until you hear a beep this then puts it in low res mode.

It should start up okay then go into settings and change your display back to whatever you use i.e 1080p.

Worked for me!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm also having this problem. The Xbox turns on but nothing happens on screen. After about 3 min it will go to the boot screen and then just sit there. Unplugging and replugging the power brick has no effect.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.