Xbox One powering on, sequence of 10 or so beeps, 3 times, doesn't get signal, just hangs.

As the subject states, and i apologise if this has been mentioned somewhere, but i couldn't see it anywhere, I went to turn on my xbox this morning and I was greeted with no signal, the system powering on and the aforementioned beeping sequence. After the beeps the console stays powered on, but does nothing, will only respond to holding the power button to turn it off.

I have looked through/ tried all the troubleshooting I could find that would be relevant and a possible solution for it (Changing TVs, changing HDMI cables, changing wall sockets, resetting the power brick, and the console) nothing has worked.

Thought I'd jump on here to see if anyone has had a similar issue at all and possibly found a solution.

Again, apologies if this is a repeat.

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:
Answer

*UPDATE*

Turns out I was a mile off, it was the hard drive kicking the bucket. Real nice seeing as though it was only a month old..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.