Xbox One Play and Charge Kit not charging

Hello,

I just started using my Xbox One Play and Charge kit for the first time...or at least tried to. Unfortunately, whenever I try to plug it in to charge, it doesn't. The console indicates that the controller is plugged in, but it's not charging. The battery pack runs the controller just fine without the cable plugged in. I haven't yet run the battery pack almost dry and then tried to charge it when it's low. Do I need to do that in order for it to work? Is the Xbox One not recognizing the cable/controller correctly?

I tried using a different cable as I was typing this, but I can't tell if that cable is working because the console didn't give any indication the controller's battery was charging. The controller did vibrate as I plugged the cable in, though, which tells me that it did something.

 

Question Info


Last updated July 4, 2018 Views 16 Applies to:
Answer

FINAL UPDATE: I took the Play-and-Charge kit back to the store. I decided to get a charging dock and use that instead, just in case this is a firmware issue like I think it is. Therefore, I no longer need assistance here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.