Xbox One OTA USB TV Tuner does not passthrough 5.1 Audio from TV stations w/ verified 5.1 Audio

The Xbox One USB TV Tuner doesn't seem to be able to passthrough 5.1 audio from tuned in channels. It only outputs Stereo from all TV channels (this outputted as 5.1 w/ only the front left and right speakers having sound; another issue related to system audio handling). I verified this by Tuning the same channel on my TV which is connected to my receiver via optical. The show was broadcast in Dolby Digital 5.1 and the center channel had distinct voices. Watching this same channel on the XBox One USB TV Tuner outputted the sound only via the left and right channels(despite the XBox being set to output Dolby Digital 5.1; which it does for games).

Not sure if this is really a support issue as much as a bug/issue that needs to be filed. Anyone have any idea how I could file a ticket to track this?

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

I have the same question/problem. I verified using the same Hauppauge tuner with the PC application. Plays/records 5.1 audio there.  The Time Warner Cable does not pass through 5.1 also.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey JenkTJ27,

Since this thread is a bit older, please post a new thread detailing the issue you have been experiencing. That way the community can provide support tailored to you! Thanks! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.