Xbox one nat type moderate

Hi I'm having trouble with my Xbox One always having a NAT type moderate.  I've read a few other posts and they suggested starting a new thread with this info

What Country/State/Province do you live in? 

UK
Modem brand & model number:

Virgin SuperHub

Router brand & model number:

Netgear N300 wireless router 
Wired or wireless: 

Wireless and wired
Things you have tried: 
Is UPnP Enabled? Yes/no/Unknow

UPnP enables
Do you have a NAT error? If so, what is your NAT type?

NAT type moderate
Any Error Codes you encounter: 
Who is your ISP?(Internet Service Provider):

Virgin Media

 

Question Info


Last updated July 4, 2018 Views 103 Applies to:

Nat:

DMZ -> Advanced settings - > security -> DMZ enable the tic and put in the console ip.

Go on the xbox -> settings -> Network settings -> Advanced

Take a pen and paper, write down your ip address/subnet mask/gateway, click advanced and then go manual on ip address, reenter the ip address/subnet/gateway as it was on automatic.

After that basically enter your router go to advanced settings on the superhub -> security -> DMZ, enable it and then put the xbox one ip address in it. Click apply.

After that unplug the power from the router for 30 seconds and the xbox for 30 seconds and enjoy the open Nat.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It is not a good idea to assign a manual static IP that is in the range that  is handed out via DHCP, which is what  that suggestion will accomplish. Doing so can and probably will lead to an  IP address conflict when that same IP is eventually handed out to another device via DHCP.  Use DHCP reservation to set a static IP when supported by your router, else pick and assign a new IP outside the DHCP range but in the same subnet.

In any case, this is not likely to help OP as the problem is likely double NAT because the Xbox One is behind two routers (SuperHub is a router as well as the N300).  There are a few options for dealing with this, as I have detailed in other threads (try a search). Not sure why you need the N300 anyway, so taking it out of the equation may be the easiest solution.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If I remember correctly virgin superhub is the neatgear n300, virgin just have their customer firmware for it. That's why they call it virgin superhub, while the real manufacturer is netgear with a specific model which is usually the case.

If it is indeed 2 separate ones than on top of dmz you will also have to make bridge mode.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hi thanks for the responses. I use N300 as the superhub wont connect on all my devices and the N300 has a much better range on it. I have given my XBOX a static IP and port forwarded the correct ports which changed the NAT type on the XBOX to open however COD Ghosts still shows as being moderate. I've just realised that i didnt have the superhub in modem mode which meant it was giving off its own wireless signal which might have been the problem. I'm gonna have a play around with the settings when im off work tomorrow and see if i can fix it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there StrictlyTheSubs!
[quote user="StrictlyTheSubs"]I use N300 as the superhub wont connect on all my devices and the N300 has a much better range on it.[/quote]GZA is spot on (as always). Multiple levels of NAT is a big No No for UDP (User Datagram Protocol) over NAT traversal.

[quote user="StrictlyTheSubs"]I've just realised that i didnt have the superhub in modem mode which meant it was giving off its own wireless signal which might have been the problem.[/quote]The Network Address Translation (NAT) technique on your SuperHub is your console's main issue. 

Simply configure this device to be operating in bridge mode.

@Snakebit333 - Do you know for fact that this specific model of router (Netgear N300 (model number?)) doesn't fully support UPnP and IGD (Internet Gateway Device) profile implementation? And this is why your solution is to use the DMZ host instead?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

In a sense yes, its really random sometimes with virgin superhubs, first of all they use several netgear routers and sometimes portforwarding works, sometimes it doesn't.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Also port forward tcp and udp port 3075, cod uses it along the standard Xbox live ports.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.