Xbox One Moderate NAT help please.

My NAT is moderate I would be okay with this is if wasn't taking me 15minutes to find matches and then constantly kicking me from lobbies. I had previously DMZ my xbox 360 to open its NAT. I tried to DMZ the xbox one with no success, I also attempted enabling/disabling the UPnP. I also went through and change the xbox IP & DNS settings to manual and then followed through and Port forwarded the following,

Port 88 (UDP)

Port 3074 (UDP and TCP)

Port 53 (UDP and TCP)

Port 80 (TCP)

Port 500 (UDP)

Port 3544 (UDP)

Port 4500 (UDP).

all assigned to the static IP I have assigned to the xbox one. (192.168.0.108)

Manual Xbox settings:

IP= 192.168.0.108

Sub= 255.255.255.0

Gate= 192.168.0.1

Pri DNS= 192.168.0.1

2nd DNA= 0.0.0.0

What Country/State/Province do you live in? Canada, Ontario
Modem brand & model number: unknown
Router brand & model number: D-link DIR-645
Wired or wireless: wireless
Things you have tried: DMZ, Port forwarding, UpnP
Is UPnP Enabled? Yes/no/Unknown: No
Do you have a NAT error? If so, what is your NAT type? Moderate
Any Error Codes you encounter: Detailed NAT info = restricted port
Who is your ISP?(Internet Service Provider): xrplornet 

 

Question Info


Last updated July 4, 2018 Views 93 Applies to:

Hey there,

Can you try making sure the firmware is up-to-date on your DIR-645? Instructions here

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I went through and updated it to version 1.04 and now its stating that it is now up to date. Moderate NAT still in effect.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What game are you trying to play?

If your NAT is moderate in call of duty then you need to forward port 3075 to get that open

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

ports for ghosts are tcp 80 81 443 3074 5223

                               udp 81 3074 3075 3478

these port came from activision and are the only ones for ghost . if u add these to what u have all ready u should be ok . hope this helps

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It was moderate just in the dashboard no games. I resolved the issue I set ip and DNS back to automatic changed power saving option and reapplied DMZ this resolved my NAT issues. Turns out for some reason the power savings eliminates restricted NAT.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

would be better to forward ports than dmz

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

OK so after you do port forwarding and DMZ. Go on your Xbox One. Go to the spot you set up you static IP and you'll see wehre it says Alternate MAC Address....click it...then click clear. Your Xbox ONE will restart and you should have a open NAT afterward. Just did this last night and it was working for me.

 

 

EDIT: On a side note though, after I was able to switch my Xbox ONE from a Moderate to an Open NAT. My 360 now shows a strict NAT. Something I'm still working on fixing when I get off work today.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.