Xbox One Mic Stuck on mute?

hey guys,

I got my One one launch day, and the mic worked fine for a couple of weeks.  Out of no where, the mic would automatically mute immediately when I plugged it in, and there is no way to get it off mute.  In my network settings, the NAT shows as Open, and i've got a good signal.  The sound does NOT play through my headset, even though it's muted and plugged in.  What gives?  It's pretty frustrating that I cannot ever chat with my friends simply because the stock headset will not unmute.  I've seen a couple of people with this issue, but never seen something to resolve it.  Anyone have any ideas?

Thanks!

 

Question Info


Last updated September 19, 2018 Views 12,403 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Try this:

Unplug headset, turn off controller and plug in headset and turn controller on again.

Examine and clean your Xbox hardware

To do this, follow these steps:

  1. Examine the headset, the cord, and the connector for visible defects.
  2. Make sure that no dirt or debris is on the headset connector. To clean the connector, use a cotton swab dipped in rubbing alcohol.
  3. Verify that your Xbox One Controller operates correctly. Verify that you can use the controller to turn on and turn off the console.
  4. Firmly insert the Xbox One Chat Headset connector into the expansion port that is under the directional pad (D-pad) and the right stick on the controller
Test the headset

To do this, start a party (requires connectivity) to test the audio. To do this:

  1. Say “Xbox, go to a party.” Or, select My Games and Apps, then select Party.
  2. Select Start a Party
    Note You don’t need to invite anyone to your party.
  3. Select Turn on Party Chat.
  4. Make sure your headset is not muted (make sure the orange LED light next to the Mute button is not on).
  5. Make sure the volume is turned up.
  6. Speak into the microphone.

If your headset is working, you will see the green dot next to your name light up. If your chat headset is still does not working, it may need to be repaired or replaced.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

did this work captin mcfunk

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same issue. Tried reset and cleaning. Mute button still "on".

Also had issue of no sound through headphones.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

having this issue now as well..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have this issue as well, no sound, mute light always on

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the exact same issue now.  It started with the update that came through this week.  I have tried all the suggestions and my mute button will not go off.  The yellow line stays lit up.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Since the update mine has changed. The light constantly flashes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Since reading Poderman's post, I have noticed that my mute button is also slowly flashing .

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You have to update your controller that's how I fixed mine be sure to use the side USB port

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I kept getting error message as well used side port no batteries and worked first time!

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.