Xbox One High Latency When Connected to a Router

When I connect to a router with a wired connection I receive really high latency. A direct connection to a modem reduces the latency to 96ms, the latency I'm trying to get when it's wired up to the router. I bought a new router to see if it fixes the problem, which it didn't.

Before any latency problem:

Wireless Connection to Router

  • Download: 17mbps
  • Upload: 1mbps
  • Packet Loss: 0%
  • MTU: 1480
  • Latency: 96ms
  • Wireless Strength: 80%

After the problem occurred:

Wired Connection to Router

  • Download: 17mbps
  • Upload: 1mbps
  • Packet Loss: 0%
  • MTU: 1480
  • Latency: 196ms

I don't know why this occurred, I have tried adding ports, turning off QoS, turning off UPnP, tried turning on IPv6. I haven't touched any of the router settings before the problem occurred. My ISP came over to check on things, they gave me a new modem, when that didn't fix the problem they gave me a modem/router combo unit, that also didn't fix the problem. My friend with an Xbox One, same router as mine, same ISP as mine got a latency of 99ms on wireless. I brought my Xbox to a family member's house, my problem was gone, with a latency of 110ms wireless. For some reason any Xbox One that tried to connect to any router in my house would receive high latency.

Condition of Equipment

  • Xbox One: Brand New
  • Modem: Brand New
  • Router: Brand New

I bought new equipment to see if it fixed the problem, it didn't. I was lucky to be able to return those items because there was no improvement with new equipment.

The problem, as far as I know centers around the NAT.

Direct to modem connection alleviates the problem.

I have also tried testing network connection and testing multiplayer connection, didn't fix the problem.

I have contacted Xbox Support, ISP support, and router manufacturing support. All of them giving really novice advice that I already knew.

If anyone has any suggestions please feel free to tell me. Thanks.

 

Question Info


Last updated July 3, 2018 Views 1,195 Applies to:
Answer

Its been a month now with no issues. Arris Dualband modem in bridge mode and Netgear N300 router up-to-date. The new router that I bought before had a compatibility issue with the Xbox, but this setup works fine. I took my Xbox out of the Preview Program and my Xbox is at the latest stable version.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.