Xbox one hardware malfunction

My console wasn't even two weeks old. I could start the machine, get into the dashboard and then while trying to load any app or game or anything. I would wait awhile before seeing an error message. "It took too long to load "apps&games" please try again ".

I've tried restarting the console over and over again. Still the same error message on anything i would select to load. Kinect would work fine. Voice commands worked the first time.

I had no choice today but to return the console in for repairs.

 

Discussion Info


Last updated July 4, 2018 Views 3 Applies to:

This topic sounds like it is better suited for the support forums. I can almost guarantees this was a software issue that didn't require being sent in. Other users with this issue have been successful by completely powering down the console and unplugging before restarting. It seems to be a memory  management issue somehow triggered with standby mode.

turning it off and on only goes into low power state.. does not turn it off...you need a hard reboot.. unplug it for a few minutes....  then try again

Give it a light kick.  I did that with a lighted christmas decoration that I wanted to hang in the window, but only half the lights were working.  One light kick later and it was working.