XBOX One External HDD Stopped Working *FIXED*

Hey all, first post.

Woke up this morning to find that my XBOX One was not recognizing my USB 3.0 500GB Seagate Backup Plus External HDD. It had previously been working fine so this was a surprise. Here are the steps I tried that did NOT resolve the issue:

1) Plugged the external into a different USB port on the XBOX.

2) Fully power-cycled the XBOX, even unplugging the power cord for up to 1 minute.

3) Noted that the external was able to be "seen" by Disk Utility on my Mac.

4) Swapped out a different USB 3.0 cable.

None of those steps worked as suggested by the XBOX troubleshooting article from Microsoft. After verifying that my data was secure because XBOX Live syncs and stores data in two places - the cloud and locally, on my device, then finally, as a matter of last resort, I did the following (THE FIX):

1) Performed a HDD diagnostic using Seatools to verify the disk functionality and that there were no bad sectors.

2) Used Disk Utility to completely format the HDD in MS-DOS FAT with an MBR.

Then finally, I plugged the external back into my XBOX One and it popped up and asked to format the external again. Now, I am able to use the external HDD as external storage - just as I was doing before.

This whole ordeal raises some questions and concerns:

1) Why would the external stop working, randomly? There was no system update that may have corrupted data, it had not been unplugged or even touched at all. The HDD tested in good condition by the manufacturers drive testing software, and the XBOX is behind a surge protector (the HDD is USB power only).

2) I now have to wait a full day for my XBOX Store purchases to re-download. Halo 5 by itself is about 55GB. Because I live in a rural area, it is going to take quite a while and I can't play any of the games until they are done downloading. This concern, in the future, will drive me back to buying physical copies of discs, which I had stopped doing because I wanted the ability to download my games on any XBOX console I signed in to. That benefit is not worth it if I ever have to go through this again.

Anybody else experience anything like this? Is there a bug or a fix in the work from those in-the-know? Thanks, and hopefully this post helps somebody in the future.

 

Question Info


Last updated November 19, 2018 Views 364 Applies to: