Xbox One external HDD always on.

Hello, 

I've noticed that even when the energy saving option is selected on the Xbox One as opposed to instant on that my external hard drive is always powered on and spinning, is there any way at this point to have the hard drive shut off when the Xbox One is turned off? I'm aware there is an option in the settings for instant on that you can select to shut off the HDD with the Xbox One but that didn't help either. 

Thanks. 

 

Discussion Info


Last updated July 4, 2018 Views 807 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I'd like to know as well as my 3tb WD USB hard drive seems to be always on (blinking) as well.

There is a preference setting that you need to select to have the external turn off when console goes off. Should be in the instant on settings.

RippenHarra: Thanks for the suggestion but as mentioned i've tried that as well with no luck.

As far as i know the drive should just shut down. I havent had mine in energy saver since i got it so i havent seen this happen. I use instant on with updates and external off when console off and it only powers on when updates start. You in preview?

One other thing. Is it powered by the X1 or does your external have its own power supply?

Thanks - I will try switching to instant on again and see if that resolves the issue this time; i'm not in the preview program and the HDD is powered via the USB 3.0 port.

Ok. good luck hope you get it to work.

My external has its own power and shuts off when the console does, good luck with fixing.

Just got home and tested the instant on feature, still no luck - HDD remains on.

Thanks for the info Genchy, an external power source seems to be the only resolution.

Sorry to hear that Wrecker.  Mine used to stay on (blinking) all the time,  But that box in settings to turn it off when the console is off fixed it. Still background downloads though.  

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.