Xbox One DVR Error

Hey everyone! I wanted to see if anybody else is having issues using the DVR? Up until about 2 weeks ago everything recorded fine but not every clip I attempt to record and play gives me an error 0X80040212 "That one was deleted or never published". Anybody else having this issue?!?

 

Discussion Info


Last updated July 4, 2018 Views 5 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Nevermind, I found a thread in support. Seems a few people are having this issue.

Você soube como resolver o problema? Pois estou tendo o mesmo, e não consigo resolver!

You know how to solve the problem, because I'm having the same, and I can not solve!

Figured I'd post here considering this is 1st things that pops up on google search.

If your getting that error code on your game DVR and can't save clips:

Clear persistent storage in Settings>Bluray DVD. Do this 3X in a row.

Then go to network settings >advanced settings> clear alternate MAC address and then allow console to restart.

After these steps, try to record a clip to DVR. Should work.

Been getting this same error for the past days, so frustrating.

The following resolution, go to Preferences, turn off DVR. Xbox reboot. Ram Delete. Turn on the DVR.

Does this work for me just

Sorrx for my bad english

Estou com o mesmo problema, e começou depois que instalei o app de teste de atualizações. Segundo o que vi em outros foruns sobre, existe uma atualização de mais ou menos 300mb que corrige o problema. Caso seu Xbox ainda não tenha feito essa atualização automaticamente, verifique em Configurações / Informações do Console a opção "Atualizar o CONSOLE", se aparecer, faça a atualização que o problema deve ser resolvido. Caso não tenha essa opção e o problema continue, tente desativar o programa de testes de atualizações, reinicie o console e verifique novamente.

I have the same problem, and started after I installed the app updates testing. According to what I saw in other forums about, there is an update of about 300mb that fixes the problem. If your Xbox has not done this update automatically, check Settings / Information Console option "Update CONSOLE", it appears, do the update that the problem should be solved. If you do not have this option and the problem persists, try disabling the testing program updates, restart the console and check again.

*Correção: Configurações / *Sistema / Atualizar Console

* Correction: Check Settings / *System / Console Update

Same here...

I also am getting the error, what was support thread?

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.