Xbox One dash main page ONLY running slow, this normal?

When kinect signs me in to main home page, if I go left or right tabs( to access my pins or store) its seems like there is frame rate drop. When I click on my games and apps or when i click on store there is no frame rate drop when moving left or right. This only happens on main home page. This normal? thank you

 

Discussion Info


Last updated July 4, 2018 Views 107 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I have this issue, very sluggish moving around the home. Takes 2-3 mins to enter/exit a game to the home as well as a minute or so lag from pressing the button while on the home. When its on the game its like everyone else has been saying 'smooth as silk'.

I have done everything suggested; I have a stable internet, I have turned power off by holding for 5 secs as well as the resetting to factory default to which all these failed to fix it. It was working fine until latest update (it happened before but corrected itself but this time its not).

I have the exact same issue, everything seems sluggish from the menus to even KI character models not loading...  

I had the same problem, Glad I came on here, Cheer's guy's!

Exact same here. I thought maybe it was me but obviously not

[quote user="striker2"]

UPDATE, Restarting your console (hold power button for 5 seconds) will fix this but after a few days it will be slow again. If you read this article you will see that this is perfectly normal and can be fixed with update:

www.gamepur.com/.../12919-xbox-one-games-crash-dashboard-due-ram-issues-unofficial-fix-available-now.html

-Anyone else having these issues, please post here

[/quote]Ohh wow, MS is a software company and thats a really amateur mistake

I have noticed some slow down once and a while. I have only completely powered down my unit 2 days after I bought it because I took it to another house. Since then it has been on or in stand by mode since and still running more than decent.

Well this is a relief, I began to think I was going crazy. I noticed after a few days that the dash didn't run as smoothly as it did out of the box. Like you said, a restart fixed it no problem. I kinda didn't know how to bring this issue up before hehe. Good post there.

UPDATE, Restarting your console (hold power button for 5 seconds) will fix this but after a few days it will be slow again. If you read this article you will see that this is perfectly normal and can be fixed with update:

www.gamepur.com/.../12919-xbox-one-games-crash-dashboard-due-ram-issues-unofficial-fix-available-now.html

-Anyone else having these issues, please post here

Thats what I figured too. I tried manually closing apps with the menu button and power cycling the machine as well. Nothing would fix it.

About 10 mins ago I decided to restore to factory default and what do you know....it fixed it. Don't know how long it will last but for now it is as smooth as silk like it should be. Of course, by restoring to factory defaults it erases accounts, apps, games, saved games and settings and you will also have to go though another initial setup but whatever, it fixed it. So if you do it, understand that you will have to reinstall everything. Interstingly enough though, my pins remained intact.

I'm seeing this too, but not very often. It seems to depend what's in the main large tile on the main home screen. It's almost like there's a memory leak and the console is pushed for resources. It should be fixable with a software update though.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.