Xbox one crashing

My xbox one has recently crashed and turned itself off multiple times today.  One time during a streamed show, the other two times while trying to access my profile.  I've also noticed  the screen starts to tear prior to this happening.  The xbox will turn back on, but it goes through the whole boot up process instead of the instant on.  Any ideas?

Kevin

 

Question Info


Last updated July 4, 2018 Views 9 Applies to:

Try unplugging everything waiting for 5 minutes and plug back in making sure all connections are firm and secured on

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Tried the unplugging.  Booted up fine, and then back to the usual crashing.  Possible overheating issue?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try plugging it in another room to see if that helps

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

SOFT REBOOT, hold power button for 5-8 seconds until it powers down. Unplug power, wait 30 seconds, plug back in, press power button and wait for reboot. Hopefully this addresses your issue. if not, next would be to try a factory reset. Good Luck

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the same issue.  I was watching videos on youtube and the screen freezes and crashes.  Xbox will start back up but after trying youtube again, it still crashes after a few minutes of video.  Not sure if this is hardware related or specific to the youtube app.  

Was curious if the soft reset and replug fix helped tc before I try it, don't want to mess the system up more if it an overheating/hardware issue.

Thanks everyone,

Crisys

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Crisys- rebooting the machine has no ill effect.  We recommend doing it frequently actually, as it seems to keep a lot of software glitches at bay.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same problems here!

playing Batman Arkham Knight, Metal gear, GTA5 etc: See list of issues

- Randomly game freezes multiple times during play. Only shutdown and restart solves the problem temporarly.

- Loses connection with XBOX live. Doesn't make a difference if i use a networkcabel or wifi. No problem with xbox 360.

- Loses connection with Elite Controller randomly. Get the message i have to reconnect my controller. Did this a 1000 times during the game, grrrrrrr

Xbox one has a lot of problems compared to the 360. Everyting was and still is woriking fine on my 360.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had a system update yesterday for my xbox one now its stuck in a continual loop on the dashboard and i cannot access the settings to try and fix it can anybody help please

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i have the same issue as soakedowl

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.