Xbox One Controller No Longer Works

Hello! After updating my controller on the Xbox One I tried turning it on and the Xbox symbol on the controller just flashes and then turns off. I changed the batteries and I've even tried charging my controller. I unplugged the headset, power cycled my Xbox One, and tried reconnecting the controller to the Xbox One wireless and wired. I have a Xbox One Day One controller and I do not feel like loosing this one. Thank you for reading and I hope this can be fixed!

- Vusl

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

I have a similar issue. My controller works fine, but only turns off when I plug in the new adapter or old regular headset. Have you updated your controller?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.