Xbox not booting

When turning on our xbox it makes the boot noise and the xbox logo appears. It recently has been taking longer and longer to get to the menu screen until today when it just hung for about 15 minutes, the logo still active (the x glowing every so often). The ring was blank, ie no lights at all.

I tried turning the box back off and it made the off noise but it didn't turn off. Tried this several times to no avail. Accidentally hit the eject button when reaching to pull the power and it openened, I then closed it and pressed the power button again and it turned off fine. Turned it on again and it was fine. But then tried it again and it hung again.

The console is slim 250gb, and have used about 10gb on the HDD.

Anyone got any ideas?

 

Question Info


Last updated July 4, 2018 Views 12 Applies to:

Does the console boot up ok with the hard drive removed ?

Bananas !!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the reply!

Certainly an improvement, but it still holds on the xbox logo for a good 10-15 seconds

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok can you remove any memory devices you may have attached to the console, memory sticks, USB external hard drives etc. Is your console the S Model with 4gb of internal memory by any chance and you fitted the hard drive yourself, if so can you try clearing the system cache. Go to system settings/storage highlight the internal storage device, press Y.

If this makes things better try refitting the hard drive and perform the cache clearing steps again.

If your console doesn't have the 4gb of internal memory try replacing the hard drive and clearing the cache.

Bananas !!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just to clarify, by replacing I meant refitting not going out and buying a new hard drive.

Bananas !!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.