Xbox Live won't connect Bell FiberOp 2.0

Does anyone else have Bell FiberOp 2.0 that successfully connected and can play? I've tried all the steps on the site, I called my ISP, they said to call Xbox, so I did, tried every step again, and called my ISP again and they don't have any answers for me. I'm passing the connection test up to Xbox Live and that fails. It says make sure 3074 is forwarded (which it is) otherwise my ISP is blocking it or whatever.

Anyway I am stuck and looking for help because this is frustrating!! I believe my router/modem is Actiontec R1000H. I have the newer Xbox slim 4GB.

(I had Rogers before Bell and it worked with no problems whatsoever, but they had a data cap and so I switched)

 

Question Info


Last updated July 4, 2018 Views 189 Applies to:

i have bell fiber optic, im not sure if its 2.0 but it works fine. and what do u mean by cap because my internet has a 25 gb monthly cap.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

the NAT settings on the router restricts data flow. go into the routers advanced set-up; under security, select DMZ hosting; select your your Xbox. this will allow your xbox to operate outside the routers firewall

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

its a prob with live. they are having server issues, did this start round 6? i have the same prob and tech support (xbox) told me they are having issues

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Im on fiber OP2.0 I was playing Blops fine last nite, today after work I had the same problem, can connect up to the ineternet but not xbl

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.