XBOX Live setup for Xbox one Netgear Help

Hi All,

           I have a Netgear DGND3700V2 for am trying to open the port forwarding for Xbox one.

Should I also do Port Triggering as well I have seen videos on youtube some ppl do both, whilst some of only one?

Not sure which was to go any help/advice greatly appreciated.

Cheers DOGGA.

          

 

Question Info


Last updated July 4, 2018 Views 26 Applies to:

Shouldn't need to do anything if UPNP is enabled ...but ,

portforward.com/.../Xbox_Live_-_Xbox_One.htm

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Doggaveli!
Appreciate if you can provide a more detailed description of your problem, so we can have a better understanding of your situation, and why you need to manually forward network ports used for Xbox One traffic.

[quote user="DOGGAVELI"]I have a Netgear DGND3700V2 for am trying to open the port forwarding for Xbox one. Should I also do Port Triggering as well[/quote]Definitely not! Only one of these features should be enabled one at a time. Even with one of these features enabled, the following procedure would be to disable UPnP, as UPnP tend to overwrite static forwarding.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

you might also want to change the DNS settings on your xbox manually. tends to help make for a more stable connection

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.