XBOX Live Not Connecting I have Tried EVERYTHING!

Hey all,

I am having some serious issues with my xbox live account. I have been researching and messing around with settings for the past day and I still cannot connect when I am directly connected from my router to my xbox! However, if I bridge my connection via my laptop I can connect just fine. 

Problem:

I cannot connect to xbox live wired from the router to the xbox 360. 

With the factory settings on default I get an IP address error.  Here is the code:

W: 0000 - 000B

X: 4000 - 1001

Y: 0000 - 0000

Z: 0000 - 0000

ID: 0001 -0007

L: 8015 -1004

Q: 8015 -1004

T: Wired

A: 169.254.13.186/255.255.0.0

G and D are all 0s

I researched setting up a static IP and tried it. About half the time I would get passed the network test and then it would fail on the internet with DNS error. Then the next time I ran it with NO CHANGES done it would go back to giving me an IP error. It was just totally random if it decided to pass or not. I setup a static ip of 129.168.1.12 and my DNS server was 192.168.1.1. Still no luck. I even tried google DNS servers and nothing. Here is the error code I was receiving with the static IP

W: 0000 - 000B

X: 8000 - 100D

Y: 0000 - 0000

Z: 0000 - 0000

ID: 0001 -0007

L: 8015 -1004

Q: 8015 -1004

T: Wired

A:  192.168.1.103/255.255.0.0

G: 192.168.1.1

D: 192.168.1.1/0.0.0.0

I then tried to set all the settings exactly like my laptop settings through ipconfig /all with no luck. I have tried using my laptop MAC address with no luck at all.

Here is the craziest thing though. If I connect my laptop to the wireless connection of the router and then Bridge from my laptop to my xbox wired it WORKS on factory default settings!!!!! The reason I want it directly wired from router to xbox however is I am getting extremely slow speeds bridged through my wireless connection. So can anyone help me out here I have been trying FOREVER to get this thing to work! Thanks!!

 

Question Info


Last updated July 4, 2018 Views 41 Applies to:

Okay here is an update on another thing I tried. I disconnected the router and went straight to the modem. The modem is a modem/router (dont ask me why I use another router still, I just do) and I tried testing it doing everything exactly the same as above. Still nothing. Here is my error code with having a static ip the same DNS and MAC address as my computer when i did ipconfig /all

W: 0000 - 000B

X: 8000 - 102D

Y: 0000 - 0000

Z: 0000 - 0000

ID: 0001 -0006

L: 0015 -10F1

Q: 8007 -0435

T: Wired

A:  192.168.1.12/255.255.225.0

G: 192.168.0.1

D: 75.75.75.75/75.75.76.76

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Alright one last update. I managed to finally get past the network connection. I did this by using my router. I have the DDWRT firmware on it and I enabled DMZ under the  NAT/QoS settings to the static IP i manually set on the xbox! However, I am getting a DNS error now with my xbox here is the error code

W: 0000 - 000B

X: 8000 - 100D

Y: 0000 - 0000

Z: 80015 - 1904

ID: 0002 -0003

L: 0015 -10F1

Q: 8007 -0435

T: Wired

A:  192.168.1.13/255.255.255.0

G: 192.168.1.1

D: 192.168.1.1/0.0.0.0

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am not expecting anyone to answer right away, but I have been brainstorming. Could this be Comcast or my modem/router? I just replaced the modem a few days ago and this is what started all the problems. I was able to connect fine with the old modem. The new modem is a Zoom 5352 and I tried googing to see if anyone else is having problems with this and came up empty.

I also read some places that this could be comcasts fault? Maybe they did not activate the modem correctly or something along those lines.

Any ideas are appreciated!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If it helps, you're not crazy, but I'm now experiencing the very same issues with my 5352. It is frustrating beyond all get out.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there sometime not being able to connect to xbox means tat you might have to clear the cache please follow this link and it will tell you how to do so if it does not work then please get back to me. :)

support.xbox.com/.../clear-system-cache

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.