Xbox Live Multiplayer Issue

Hello All,

I bought a new Linksys router and I can connect to Xbox live (using wireless)  just fine.  When I try to play multiplayer it doesn't allow me to enter into games.  I tried my old wireless router and it works fine.  Is there a setting I have to enable in my router to allow me to join multiplayer games.  Its a new Linksys EA8500 router.  My old router is a Linksys E1200.  

Thanks

 

Question Info


Last updated July 4, 2018 Views 16 Applies to:

Thanks for the response.  I used the setup wizard.  The xbox is to far away for a wired connection.    I will give the configuration a try.  Do you think I need to enable port forwarding?  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings Chief!

Can you login to the user interface of your Linksys EA8500.

Go to Firewall settings and untick (disable) "Filter Anonymous Internet Requests" and make sure "IPsec Passthrough" is ticked enable.

Make sure UPnP is enabled.

When you installed your Linksys EA8500, did you manually configure wireless, or did you use the setup wizard?

Do you have the option to connect your console with wired?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.