XBox Live keeps disconnecting.

Miss Portia stated in another thread to fill out this form.
What Country/State/Province do you live in? 
West Virginia

Modem brand & model number: 
RCA DHG536
Router brand & model number:
Linksys WRT54G

Network Connection Type: Wireless/Wired:
Wired

If Wireless, what type of encryption are you using?
n/a

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?
n/a

Things you have tried:
I have reset my router many times (unplug for 30 seconds), restart my modem (unplug for 4 minutes), re-seat all cables, and restart Xbox.

Is UPnP Enabled? Yes/no/Unknown
No.

Is NAT Type Open?
Yes, all necessary ports are opened.

Any Error Codes you encounter:
none

What type of internet do you have? Cable/DSL/T1/3G?
Cable 10M

Who is your ISP(Internet Service Provider)?
Armstrong Cable

After you run "Test Xbox LIVE connection" and click on "More info", what is the exact message
shown on screen?

W: 0000 - 000B
X: 0001 - 8005
Y: 2048 - 4800
Z: 0000 - 0000
ID: FFFF - FFFF

If I may add some insight to this post... I have come across this issue before and shrugged it off. A quick
reboot of my router usually does the trick. This time it didn't and I am seeing a lot of users with the same
issue. I have reset my router and modem several times and it never helps. There is definitely an issue
here and it cannot be our faults.


Also, the PCs on my network have no issues what-so-ever getting and staying connected.
 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

Please go to http://speedtest.net on a computer on the same network as your console, take the test there, and post the result image back here. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

http://gyazo.com/5667e4f77e5fdc72548daa6bc62e753a

This is a result directly through my ISP. I can 100% assure that it is NOT anything on my side and a whole bunch of others are having issues, the same issues. 

I did receive an error code, though. d0000035

This happens when I try to start a party.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Are you able to play online fine? Does the disconnecting happen only when you try to start or join a party?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.