Xbox Live Keeps Disconnecting

Hi everyone I've recently starting using my Xbox 360 slim model as my elite broke down on me. Only problem is that it keeps disconnecting me from Xbox live every 20 minutes or so, it varies. If I'm in the game already and go to the dashboard it automatically signs my back into Xbox live. Out of the 4 Xbox I've had this is the only one to do this to me so I think its highly impossible that it's my router or modem. Ive tried the following rebooting my gateway, re downloading my gamer tag, clearing the system cache, restoring the connection back to factory defaults, and running Xbox live test connections. When running Xbox live test connection I never ran into an error message everything came up ok. However I noticed that fields Q and L changed during some of my test so I wrote those down in parenthesis.Here is the additional info. NJ, USA Modem: **** Model: TM822G Router: Netgear Wireless G Router WGR614 v9 UPnP: Unknown Nat error: None ISP optimum W: 0000-000b X: 0000-f001 Y: 20a8-4840 ID : FFFF-FFFF L: 0015-10F0 (0015-10F1) Q: 8015-100C(0015-10f1) (8007-0435) T: WIRED
 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Hey ZHARK,

Glad to hear things sound mostly sorted out.

One thing I would recommend is making sure you have the most updated firmware for your Netgear router. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Cerb the solution you offered seemed to work to some extent. The problem is still present but now it happens less frequently than before.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sounds good Zhark! Let us know how things go! ^_^

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey thanks for getting back to me, as of this moment I'm trying the above steps. I'll keep you posted and see how it goes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Zhark! Let's see what we can do to get things sorted.

To start off, I suggest giving your profile a clean redownload. To do that:


I see that you've already tried redownloading your gamertag and clearing your cache, but I want to make sure it was done in this specific order.

Let us know how that goes and we'll be standing by to hear back from you. =)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.