Xbox live keeps disconnecting me HELP PLEASE!

It basiclly says it all in the above but i will explain in abit more detail.

Today i got a 30MB super hub from virgin media and i have registerd it with my laptop and rang my internet provider to activate the new super hub.

Everything works fine (eg. my laptop and pc) but when i go on xbox live it disconnects me after 5 minutes of being online, so i rang my internet provider and they said that it shouldn't be happening and if it is then its something to do with XBL, so i decided to come on here to ask for help cause people on here normally give SOLUTIONS to problems.

THANKS IN ADVANCE

Cryptiixx

 

Question Info


Last updated July 4, 2018 Views 12 Applies to:

Is the cable seated snuggly in the ethernet connector on both the hub and the xbox?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey mate, can you please provide as much detail about your setup as possible? Feel free to use the bold questions here as a guide. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hello i am from norway, and my xbox live collapsed yesterday:S and i am reading the forums now, and it looks like allot of people are having the same problem.. and i also se that some say its nothing wrong with xbl like mister fitzer basicly says. i think its a little strange that so many people is getting the same errors! the way i c it , xbl are having some major problems at the moment.. my internet has 30 mbit, all the computers running smooth, and my brothers ps3 has no problems what so ever! im a little confused, my xbox is brand new  btw... hope to get some help =)

- 2big2fail

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Its nothing to do with my setup, i know this for a FACT because its all brand new and registerd and activated.

Its nothing to do with XBL, just my internet provider but i did it most of yestoday aswell.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.