Xbox live gold works while in Dashboard but not while playing a game.

For the past three weeks, when i've tried to play any game it says that i'm not either signed in or connected to Xbox live. For example, from the dashboard i can see my friends, receive messages, and even talk to friends through a Xbox live party. But when i go to play, say Halo 4 or Left 4 Dead, it says that i'm signed in but not into Xbox live. So i cannot play anything that's on live. I've tried to reconnect to my router, reset my router, and change my wireless to its factory defaults. 

Please help. 

 

Question Info


Last updated July 4, 2018 Views 58 Applies to:

Hey there Mexi50cal!

Could you try recover/download your profile from LIVE servers as follows:

Press X to sign out of your profile.

  1. Press the Xbox Guide button on your controller (large X button in the center of your controller).
  2. Select Download Profile.
  3. Enter the Microsoft account associated with your Xbox LIVE gamertag.
  4. Enter your Microsoft account password.

You may also want to clear your Xbox system cache. Here's how!

Post back and let us know how it goes.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Are any of these games giving you prompts for a title update?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same issue but on XB1. Would the same suggestion help me?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings Dinobeastmode!

Can you please start a new thread and detailing out your situation for us. Include any error code you are getting and any troubleshooting steps you have tried so far.

Thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.