Xbox Live Gold not working on my console, even though i purchased it on www.xbox.com.

Hi! I just bought Xbox Live Gold 1 month with my Visa Card on www.xbox.com. On my profile on the website it says that I am a gold member, but my console says im not. it says that I have Xbox Live Free. What should I do? I'm starting to get really frustrated.

 

Question Info


Last updated July 5, 2018 Views 1,378 Applies to:

When you buy on the website there's a delay between you buying the membership and your console being informed of this. You can either wait it out or do a connection test to sync everything up whichever is most conveniant

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You might also want to shut off your Xbox, wait a few minutes and sign back in.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If it still doesn't show up, delete your PROFILE ONLY and then try recovering it and it should work and be updated.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No can reedem my card prepaid, why?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey, Sorel M! If you're having an issue redeeming your prepaid card, please post up a new thread detailing the error message you get when you try to. This thread is kind of old and doesn't really pertain to your issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.