Xbox Live dropping and not connecting

I just got a new 250 GB Xbox 360 and at first it was connecting to xbox live while I was transferring licenses and downloading my DLC that I had on my old xbox.  However, now it will connect when I first turn on the xbox, but will quickly (less than 30s) it will disconnect and then it won't connect again after that.  As I'm typing this my brother is playing Black Ops on his xbox so I know that the router isn't messed up. 

I've tried through a Belkin Cat5 cable and through the built-in wireless to connect and neither will work.

I have a Motorola SURFboard SB6120 DOCSIS 3.0 modem and a Netgear N750 WNDR4000 router.

I set up the IP address manually like I always do and forwarded the ports to my new Xbox's IP address and I made sure I got the right Subnet and Gateway addresses.

Anyone have any idea what is wrong and what I could possibly do?  Wired or Wireless, I'll do either one.

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

Did you completely move your gamertag to the new console?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I recovered it to the new xbox and transferred my licenses and moved my DLC over to the new one.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Does this issue occur when the other Xbox is powered off?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.