Xbox Live down in Ohio again?

Just like yesterday, I was kicked offline in the middle of a gaming session.

After checking my connection using the on-system tests, it says I can connect to the internet but not Xbox Live.

I'm assuming it's the same problem as yesterday: Road Runner saying it's XBL, XBL saying it's Road Runner.

Can anyone confirm/deny that they're having the same issues? Thanks.

 

Question Info


Last updated July 4, 2018 Views 15 Applies to:

Hey all! There isn't currently a LIVE service announcement up. Can you all please visit our Connection Guide (forums.xbox.com/.../9.aspx) for suggestions and if that doesn't help, please create a new thread with the requested information. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am in MN and have Comcast Xfinity for an ISP. It has been effecting me as well. No other devices are having problems. Started after the update. Haven't had problems like this in the past.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So we're thinking it's an issue with the last update that is affecting Time Warner Road Runner customers? My buddy here in Ohio said his PS3 had similar problems Wednesday morning when this all started. Hmmm.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey peeps, I believe its due to the last update because I didnt have any troubles till I did the system update or

something else with xbox live. I have RR and I dont have any problems with my internet at all.

I did the connection testing on xbox and every time when it gets to the xbox live connection it fails... in other words

both my network and internet work just fine!

Common xbox "Microsoft" get this issue fixed fast!!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It is in the Wilmington, NC area too....AGAIN. I have Time Warner, and EVERYTHING ELSE is fine. No problems ever until this last update. I was able to get on last nite around 1030pm. but again like yesterday can not get on. i have emailed and tweeted support again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am in Ohio and having problems connecting to Live as well. I was playing just fine then all of a sudden i start getting kicked off XBL like every 10 mins, now I can't get back on at all. Tried everything, went through the help steps and still nothing. Hopefully this issue is resolved soon and it would be nice to know who's at fault...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the exact same problem. Road Runner internet in Northeast Ohio. I don't understand it, it seemed to start after the recent update.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well, I've only had this problem the last two days, so it's not a HUGE issue for me, I'm just wondering who's to blame here.

Any time I've had problem with an ISP, it's never been focused on ONE device in my household. Everything else here works fine.

My question is simply this: Is this issue widespread? If so, who's fault is it?

I'm ready to chew out my ISP, but I want to make sure it's not an xbox issue first. I'd ask there, but sadly they don't have a large community of helpful employees on a forum.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just experienced the same problem after playing several hours of Gears of War 3. When I exited the game and left the room, came back and I was disconnected. Now I'm getting that stupid MTU error crap again, but yet my buddy I play Gears of War 3 with, never had this issue and he has Cincy Bell for internet. I seriously think it's a Road Runner problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.